<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://justiceforeddie.com/xmlrpc.php">

<title>#FREE EDDIE | JUSTICE FOR CHIEF GALLAGHER</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="US Navy SEAL Chief Gallagher, Eddie Gallagher SEAL, US Navy SEAL Edward Gallagher,&#8221; Justice For Chief Gallagher, Justice for Eddie, #FreeEddie" />
<meta property="og:image" content="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherInKhakies-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="#FREE EDDIE | JUSTICE FOR CHIEF GALLAGHER" />
<meta property="og:description" content="US Navy SEAL Chief Gallagher, Eddie Gallagher SEAL, US Navy SEAL Edward Gallagher,&#8221; Justice For Chief Gallagher, Justice for Eddie, #FreeEddie" />
<meta property="og:url" content="https://justiceforeddie.com/" />
<meta property="og:site_name" content="#FREE EDDIE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="#FREE EDDIE | JUSTICE FOR CHIEF GALLAGHER" />
<meta name="twitter:description" content="US Navy SEAL Chief Gallagher, Eddie Gallagher SEAL, US Navy SEAL Edward Gallagher,&#8221; Justice For Chief Gallagher, Justice for Eddie, #FreeEddie" />
<meta name="twitter:image" content="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherInKhakies-1.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1080" />
<link rel="canonical" href="https://justiceforeddie.com/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://justiceforeddie.com/","name":"#FREE EDDIE","potentialAction":{"@type":"SearchAction","target":"https://justiceforeddie.com/search/{search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","url":"https://justiceforeddie.com/","name":"#FREE EDDIE"}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00623s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="#FREE EDDIE &raquo; Feed" href="https://justiceforeddie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="#FREE EDDIE &raquo; Comments Feed" href="https://justiceforeddie.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/justiceforeddie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://justiceforeddie.com/wp-content/themes/astrid/css/bootstrap/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://justiceforeddie.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='astrid-pro-style-css'  href='https://justiceforeddie.com/wp-content/plugins/astrid-pro/css/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='astrid-style-css'  href='https://justiceforeddie.com/wp-content/themes/astrid/style.css?ver=5.0.1' type='text/css' media='all' />
<style id='astrid-style-inline-css' type='text/css'>
.site-header {position: fixed;}
.site-title a,.site-title a:hover { color:#ffffff}
.site-description { color:#BDBDBD}
.site-header,.site-header.header-scrolled { background-color:rgba(32,37,41,0.9)}
@media only screen and (max-width: 1024px) { .site-header.has-header,.site-header.has-video,.site-header.has-single,.site-header.has-shortcode { background-color:rgba(32,37,41,0.9)} }
body, .widget-area .widget, .widget-area .widget a { color:#656D6D}
.footer-widgets, .site-footer, .footer-info { background-color:#202529}
body {font-family: 'Open Sans', sans-serif;}
h1, h2, h3, h4, h5, h6, .fact .fact-number, .fact .fact-name, .site-title {font-family: 'Josefin Sans', sans-serif;}
.site-title { font-size:36px; }
.site-description { font-size:14px; }
h1 { font-size:36px; }
h2 { font-size:30px; }
h3 { font-size:24px; }
h4 { font-size:16px; }
h5 { font-size:14px; }
h6 { font-size:12px; }
body { font-size:14px; }

.button,input[type="button"], input[type="reset"], input[type="submit"] { padding-top:12px;padding-bottom:12px; }
.button,input[type="button"], input[type="reset"], input[type="submit"]{ padding-left:30px;padding-right:30px; }
.button,input[type="button"], input[type="reset"], input[type="submit"] { font-size:14px; }
.button,input[type="button"], input[type="reset"], input[type="submit"] { border-radius:0px; }
.main-navigation ul li a { color:#ffffff}
.main-navigation ul ul li a { color:#ffffff}
.main-navigation ul ul { background-color:#1C1E21}
.header-image::after { background-color:rgba(37,46,53,0.8)}
.header-text, .header-subtext { color:#ffffff}
.footer-widgets, .footer-info, .site-footer, .footer-widgets a, .footer-info a, .site-footer a { color:#a3aaaa}
.footer-widgets .widget-title { color:#ffffff}
.row-overlay { background-color:rgba(37,46,53,0.8)}
.page-id-9 .site-content > .container { background-color: ;}
.page-id-9 .hentry { background-color: ;}
.page-id-9 .widget-area .widget { background-color: ;}
.page-id-9 { color: ;}

</style>
<link rel='stylesheet' id='astrid-body-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C600%2C600italic&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='astrid-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Josefin+Sans%3A300italic%2C300&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://justiceforeddie.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://justiceforeddie.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://justiceforeddie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://justiceforeddie.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://justiceforeddie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://justiceforeddie.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://justiceforeddie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjusticeforeddie.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://justiceforeddie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjusticeforeddie.com%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.5.5 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('POST', 'https://justiceforeddie.com/wp-json/wpstatistics/v1/hit?_=1544830498', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/x-www-form-urlencoded");WP_Statistics_http.send("wp_statistics_hit=" + JSON.stringify({"base":"https://justiceforeddie.com/wp-json","browser":"CommonCrawl","platform":"Unknown","version":"Unknown","referred":"https://justiceforeddie.com","api":"wp-json","ip":"52.90.98.148","hash_ip":"#hash#2b5e74135919fe2b323fdeb3332560fd0f78cbbc","exclude":"1","exclude_reason":"CrawlerDetect","ua":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","track_all":"1","timestamp":"1544812498","is_object_wp_query":"true","current_page_id":"9","page_uri":"/"}));</script>
<!-- Analytics by WP-Statistics v12.5.5 - https://wp-statistics.com/ -->
		<style type="text/css" id="wp-custom-css">
			.header-image::after{
	opacity:0.98
}

/*button header-button{
	z-index:0;
}
a.button.header-button, input[type='button']:hover, input[type='reset']:hover, input[type='submit']:hover
{
	z-index:0;
}*/

button centered-button{
	border: 1px solid blue !important;
}
a.button.centered-button, input[type='button']:hover, input[type='reset']:hover, input[type='submit']:hover
{
	border:1px solid black;
	color:black;
}

a{
	color: blue;
}

.service-title a:hover{
	color: maroon;
}

a:hover{
	font-weight:bold;
	text-decoration:none;
}

.widget-title .title-decoration::before,
.widget-title .title-decoration::after {
	margin: 15px 0px 10px 0px;
}

.atblock .widget-title {
	font-size: 30px;
	font-weight:bold;	
}

.entry-title,
.entry-title a {
	color: #272727;
}

.widget-area .widget a:hover,
.entry-meta a:hover,
.entry-footer a:hover,
.entry-title a:hover {
	color: maroon;
	font-weight:bold;
	text-decoration: none;
}


/*.widget-title{
	margin-top:40px !important;
}*/

		</style>
	</head>

<body class="home page-template page-template-page-templates page-template-page_widgetized page-template-page-templatespage_widgetized-php page page-id-9 group-blog elementor-default">

<div class="preloader">
<div class="preloader-inner">
	<ul><li></li><li></li><li></li><li></li><li></li><li></li></ul>
</div>
</div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header has-header" role="banner">
		<div class="container">
			<div class="site-branding col-md-4 col-sm-6 col-xs-12">
				<p class="site-title"><a href="https://justiceforeddie.com/" rel="home">#FREE EDDIE</a></p><p class="site-description">JUSTICE FOR CHIEF GALLAGHER</p>			</div>
			<div class="btn-menu col-md-8 col-sm-6 col-xs-12"><i class="fa fa-navicon"></i></div>
			<nav id="mainnav" class="main-navigation col-md-8 col-sm-6 col-xs-12" role="navigation">
				<div class="menu-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-9 current_page_item menu-item-291"><a href="https://justiceforeddie.com/">Home</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://justiceforeddie.com/chief-gallagher-biography/">Chief Gallagher</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649"><a target="_blank" href="https://navy-seals-fund.networkforgood.com/projects/60396-legal-defense-needs-for-navy-seal-fighting-for-justice">Donate</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-594"><a href="http://justiceforeddie.com/#778">Events</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://justiceforeddie.com/news/">News</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a target="_blank" href="https://www.halffaceblades.com/collections/apparel/products/free-eddie-t-shirt?fbclid=IwAR3aM2QucYkxopbUwo436lIBj6NOZObvD5VfLkAf7zrfmS8mL9IDcER0Di4">T-Shirts</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

			<div class="header-image">
		<div class="header-info">
			<div class="container">
				<h4 class="header-subtext">"We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm"</h4>
				<h3 class="header-text">JUSTICE FOR CHIEF GALLAGHER</h3></div></div>		<img class="large-header" src="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherInKhakies-1.jpg" width="1920" alt="#FREE EDDIE">
		
								<img class="small-header" src="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefEddieGallager-2.jpg" width="1920" alt="#FREE EDDIE">
			</div>
		

				
	
	<div id="content" class="site-content">
		<div class="home-wrapper">
	<div id="primary" class="fullwidth">
		<main id="main" class="site-main" role="main">

											 		<section data-color="noinherit" style="color:;background-color:;padding-top:40px;padding-bottom:40px;background-image:url();" id="text-14" class="widget widget_text"><div class="atblock container"><h2 class="widget-title" style="color:;"><span class="title-decoration"></span>US Navy SEAL Chief Gallagher &#8211; 2 Bronze Stars with &#8220;V&#8221; for Valor, 1 Navy Achievement Medal with &#8220;V&#8221; for Valor, 8 Overseas and Combat Deployments</h2>			<div class="textwidget"><p style="margin: 0px 0px 20px; color: #6b6e80; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: Raleway, 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-weight: 400; word-spacing: 0px; white-space: normal; box-sizing: border-box; orphans: 2; widows: 2; background-color: #ffffff; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;"><strong>Chief Gallagher has been charged with mistreating an ISIS terrorist during combat operations!</strong></p>
<p style="margin: 0px 0px 20px; color: #6b6e80; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: Raleway, 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-weight: 400; word-spacing: 0px; white-space: normal; box-sizing: border-box; orphans: 2; widows: 2; background-color: #ffffff; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;">Even by the Navy SEALs standard, Chief Gallagher’s  biography is extraordinary.</p>
<p style="margin: 0px 0px 20px; color: #6b6e80; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: Raleway, 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-weight: 400; word-spacing: 0px; white-space: normal; box-sizing: border-box; orphans: 2; widows: 2; background-color: #ffffff; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;">Fulfilling a lifelong call to serve his country and a sacred family tradition, Chief Gallagher joined the service soon after high school in 1999 and enlisted in the Navy. He joined the ranks of his father, a West Point graduate and retired Lieutenant Colonel, two naval aviator uncles (one of whom died in the service), and three grandparents who served in World War II. After 19 years in the service and eight combat tours, Eddie is among the most elite of warriors who has served quietly and bravely on the front lines to protect his country in nearly every conflict since 9/11.  <a href="http://justiceforeddie.com/chief-gallagher-biography/">Read more&#8230;</a></p>
</div>
		</div></section><section id="777" data-color="noinherit" style="color:;background-color:#f2f2f2;padding-top:70px;padding-bottom:70px;background-image:url();" id="atframework_services-3" class="widget atframework_services_widget"><div class="atblock container">			<h2 class="widget-title" style="color:;"><span class="title-decoration"></span>Chief Gallagher Support</h2>
				<div class="service-area clearfix">
											<div class="service astrid-3col">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/uaplogo-1.png" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/uaplogo-1.png 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/uaplogo-1-100x56.png 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
														<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/the-legal-team/">The Legal Team</a></h3>
								Chief Gallagher is represented by Colby Vokey and Phil Stackhouse.  How You&hellip;							</div>
						</div>
											<div class="service astrid-3col">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/NavySealsFundLogo.png" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/NavySealsFundLogo.png 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/NavySealsFundLogo-100x56.png 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
														<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/navy-seals-fund/">Navy SEALs Fund</a></h3>
								Chief Gallagher is being assisted by the non-profit organization Navy Seals Fund&hellip;							</div>
						</div>
											<div class="service astrid-3col">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/CapitalHill-1.jpg" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/CapitalHill-1.jpg 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/CapitalHill-1-100x56.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
														<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/contact-your-representative/">Contact Representatives</a></h3>
								Please contact your Local Representative – House or Senate – Armed Services&hellip;							</div>
						</div>
									</div>

								
	</div></section><style type="text/css">
    .atblock .widget-title {
        margin-bottom: 35px;
        margin-top: 20px;
    }

    .widget_mynew_widget {
        padding-left: 0px !important;
        border: 1px solid yellow;
        padding-top: 5px !important;
    }

    .home-wrapper section {
        padding-top: 5px !important;
        padding-bottom: 5px !important;
    }
    a.button.centered-button, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover {
        border: 1px solid black;
        color: black;
    }
</style>

<div class="atblock container" style="margin-top:5px;margin-bottom: 20px; padding:0px;">

    <section data-color="noinherit" style="color:;background-color:;padding-top:100px;padding-bottom:100px;background-image:url();" id="eddie_stacked_news-2" class="widget widget_eddie_stacked_news"><div class="atblock container"><h2 class="widget-title" style="color:;"><span class="title-decoration"></span>Latest News</h2>

                       <div class="row">
               <div class="col-sm-4">
    <div class="blog-post" style="margin-top:0px; margin-bottom:0px;width:100%;">
        <div class="post-thumb" style="margin-bottom:10px;">
            <a href=https://justiceforeddie.com/the-persecution-of-us-navy-seal-eddie-gallagher/ title="Team Guy to Team Guy &#8211; Conversation with Chief Gallagher">
                <img width="754" height="472" src="https://justiceforeddie.com/wp-content/uploads/2018/12/Trident.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/12/Trident.jpg 754w, https://justiceforeddie.com/wp-content/uploads/2018/12/Trident-300x188.jpg 300w, https://justiceforeddie.com/wp-content/uploads/2018/12/Trident-700x438.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2018/12/Trident-520x326.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2018/12/Trident-360x225.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2018/12/Trident-250x156.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2018/12/Trident-100x63.jpg 100w" sizes="(max-width: 754px) 100vw, 754px" />            </a>
        </div>

        <h3 class="entry-title" style="margin-bottom:5px;">
            <a href="https://justiceforeddie.com/the-persecution-of-us-navy-seal-eddie-gallagher/" rel="bookmark">
                The Persecution of US Navy SEAL Eddie Gallagher            </a>
        </h3>
        <div class="entry-meta" style="border-top:1px solid silver; border-bottom:1px solid silver; margin-bottom:5px;">
            <span class="posted-on">
                <i class="fa fa-calendar"></i>
                <a href="https://justiceforeddie.com/the-persecution-of-us-navy-seal-eddie-gallagher/" rel="bookmark">
                    <time class="entry-date published" datetime="">
                        12/05/2018                    </time>
                </a>
            </span>
            <span class="posted-on">
                <i class="fa fa-user"></i>
                <span class="author vcard">
                    <a class="url fn n" href="#">Admin</a>
                </span>
            </span>
            <span class="cat-links">
                <i class="fa fa-folder-o"></i>
                <a href="#" rel="category tag"><a href="https://justiceforeddie.com/category/news/" rel="category tag">News</a></a>
            </span>
        </div>
        <div class="entry-summary" style="padding-top:5px;">
            <p style="margin:0px;">
                <p>The author, Bernard Kerik, is a great American, a great Patriot. &#8220;The government’s crime theory is that Gallagher stabbed the terrorist, killing him. However, reports from the Navy Times and numerous other sources have not only cast doubts as to [&hellip;]</p>
            </p>
        </div>
    </div>

</div>
        <div class="col-sm-4">
    <div class="blog-post" style="margin-top:0px; margin-bottom:0px;width:100%;">
        <div class="post-thumb" style="margin-bottom:10px;">
            <a href=https://justiceforeddie.com/chief-set-up-by-investigators-trying-to-boost-their-own-careers/ title="Team Guy to Team Guy &#8211; Conversation with Chief Gallagher">
                <img width="754" height="472" src="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2.jpg 754w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2-300x188.jpg 300w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2-700x438.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2-520x326.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2-360x225.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2-250x156.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherAndAndrea2-100x63.jpg 100w" sizes="(max-width: 754px) 100vw, 754px" />            </a>
        </div>

        <h3 class="entry-title" style="margin-bottom:5px;">
            <a href="https://justiceforeddie.com/chief-set-up-by-investigators-trying-to-boost-their-own-careers/" rel="bookmark">
                Chief set up by investigators trying to boost their own careers            </a>
        </h3>
        <div class="entry-meta" style="border-top:1px solid silver; border-bottom:1px solid silver; margin-bottom:5px;">
            <span class="posted-on">
                <i class="fa fa-calendar"></i>
                <a href="https://justiceforeddie.com/chief-set-up-by-investigators-trying-to-boost-their-own-careers/" rel="bookmark">
                    <time class="entry-date published" datetime="">
                        12/02/2018                    </time>
                </a>
            </span>
            <span class="posted-on">
                <i class="fa fa-user"></i>
                <span class="author vcard">
                    <a class="url fn n" href="#">Admin</a>
                </span>
            </span>
            <span class="cat-links">
                <i class="fa fa-folder-o"></i>
                <a href="#" rel="category tag"><a href="https://justiceforeddie.com/category/news/" rel="category tag">News</a></a>
            </span>
        </div>
        <div class="entry-summary" style="padding-top:5px;">
            <p style="margin:0px;">
                <p>The brother of a Navy SEAL Officer alleged to have killed an injured ISIS prisoner of war in Iraq has accused those investigating the case of trying to advance their own careers. Edward Gallagher is currently being held in a military prison in California amid accusations [&hellip;]</p>
            </p>
        </div>
    </div>

</div>
        <div class="col-sm-4">
    <div class="blog-post" style="margin-top:0px; margin-bottom:0px;width:100%;">
        <div class="post-thumb" style="margin-bottom:10px;">
            <a href=https://justiceforeddie.com/ncis-thugs-terrorize-heros-children-at-gunpoint/ title="Team Guy to Team Guy &#8211; Conversation with Chief Gallagher">
                <img width="754" height="472" src="https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon.jpg 754w, https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon-300x188.jpg 300w, https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon-700x438.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon-520x326.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon-360x225.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon-250x156.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2016/02/ChiefGallagherWithSon-100x63.jpg 100w" sizes="(max-width: 754px) 100vw, 754px" />            </a>
        </div>

        <h3 class="entry-title" style="margin-bottom:5px;">
            <a href="https://justiceforeddie.com/ncis-thugs-terrorize-heros-children-at-gunpoint/" rel="bookmark">
                NCIS thugs terrorize Hero&#8217;s children at gunpoint!            </a>
        </h3>
        <div class="entry-meta" style="border-top:1px solid silver; border-bottom:1px solid silver; margin-bottom:5px;">
            <span class="posted-on">
                <i class="fa fa-calendar"></i>
                <a href="https://justiceforeddie.com/ncis-thugs-terrorize-heros-children-at-gunpoint/" rel="bookmark">
                    <time class="entry-date published" datetime="">
                        11/30/2018                    </time>
                </a>
            </span>
            <span class="posted-on">
                <i class="fa fa-user"></i>
                <span class="author vcard">
                    <a class="url fn n" href="#">Admin</a>
                </span>
            </span>
            <span class="cat-links">
                <i class="fa fa-folder-o"></i>
                <a href="#" rel="category tag"><a href="https://justiceforeddie.com/category/news/" rel="category tag">News</a></a>
            </span>
        </div>
        <div class="entry-summary" style="padding-top:5px;">
            <p style="margin:0px;">
                <p>In June 2018, a band of NCIS thugs in full combat gear, masquerading as SWAT, watched the family home of a highly decorated war hero whom they had locked up in custody on charges of mistreating an ISIS terrorist. They were waiting [&hellip;]</p>
            </p>
        </div>
    </div>

</div>                            </div>
                            </div>
                            <div class="atblock container" style="margin-top:5px; margin-bottom:25px; padding-bottom:10px;">
                            <div class="row" style="margin-bottom:5px !important;">
        
        <div class="col-sm-4">
    <div class="blog-post" style="margin-top:0px; margin-bottom:0px;width:100%;">
        <div class="post-thumb" style="margin-bottom:10px;">
            <a href=https://justiceforeddie.com/fox-friends-pete-hegseth-speaks-with-chief-edward-gallaghers-brother/ title="Team Guy to Team Guy &#8211; Conversation with Chief Gallagher">
                <img width="754" height="472" src="https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher.jpg 754w, https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher-300x188.jpg 300w, https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher-700x438.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher-520x326.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher-360x225.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher-250x156.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2018/11/SeanGallagher-100x63.jpg 100w" sizes="(max-width: 754px) 100vw, 754px" />            </a>
        </div>

        <h3 class="entry-title" style="margin-bottom:5px;">
            <a href="https://justiceforeddie.com/fox-friends-pete-hegseth-speaks-with-chief-edward-gallaghers-brother/" rel="bookmark">
                &#8216;Fox &#038; Friends&#8217; Pete Hegseth speaks with Chief Edward Gallagher&#8217;s Brother            </a>
        </h3>
        <div class="entry-meta" style="border-top:1px solid silver; border-bottom:1px solid silver; margin-bottom:5px;">
            <span class="posted-on">
                <i class="fa fa-calendar"></i>
                <a href="https://justiceforeddie.com/fox-friends-pete-hegseth-speaks-with-chief-edward-gallaghers-brother/" rel="bookmark">
                    <time class="entry-date published" datetime="">
                        11/29/2018                    </time>
                </a>
            </span>
            <span class="posted-on">
                <i class="fa fa-user"></i>
                <span class="author vcard">
                    <a class="url fn n" href="#">Admin</a>
                </span>
            </span>
            <span class="cat-links">
                <i class="fa fa-folder-o"></i>
                <a href="#" rel="category tag"><a href="https://justiceforeddie.com/category/news/" rel="category tag">News</a></a>
            </span>
        </div>
        <div class="entry-summary" style="padding-top:5px;">
            <p style="margin:0px;">
                <p>NCIS documents cast doubt on Navy SEAL&#8217;s guilt!! Video Link: Fox &amp; Friends Pete Hegseth speaks with Chief Eddie Gallagher&#8217;s Brother</p>
            </p>
        </div>
    </div>

</div>
        <div class="col-sm-4">
    <div class="blog-post" style="margin-top:0px; margin-bottom:0px;width:100%;">
        <div class="post-thumb" style="margin-bottom:10px;">
            <a href=https://justiceforeddie.com/americans-should-be-outraged/ title="Team Guy to Team Guy &#8211; Conversation with Chief Gallagher">
                <img width="754" height="472" src="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting.jpg 754w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting-300x188.jpg 300w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting-700x438.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting-520x326.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting-360x225.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting-250x156.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2018/11/ChiefGallagherSaluting-100x63.jpg 100w" sizes="(max-width: 754px) 100vw, 754px" />            </a>
        </div>

        <h3 class="entry-title" style="margin-bottom:5px;">
            <a href="https://justiceforeddie.com/americans-should-be-outraged/" rel="bookmark">
                Americans should be Outraged!            </a>
        </h3>
        <div class="entry-meta" style="border-top:1px solid silver; border-bottom:1px solid silver; margin-bottom:5px;">
            <span class="posted-on">
                <i class="fa fa-calendar"></i>
                <a href="https://justiceforeddie.com/americans-should-be-outraged/" rel="bookmark">
                    <time class="entry-date published" datetime="">
                        11/28/2018                    </time>
                </a>
            </span>
            <span class="posted-on">
                <i class="fa fa-user"></i>
                <span class="author vcard">
                    <a class="url fn n" href="#">Admin</a>
                </span>
            </span>
            <span class="cat-links">
                <i class="fa fa-folder-o"></i>
                <a href="#" rel="category tag"><a href="https://justiceforeddie.com/category/news/" rel="category tag">News</a></a>
            </span>
        </div>
        <div class="entry-summary" style="padding-top:5px;">
            <p style="margin:0px;">
                <p>The brother of a decorated Navy SEAL leader alleged to have killed an injured ISIS prisoner of war in Iraq – amongst other war crimes – is now accusing the investigators behind the claims of trying to “take down” an [&hellip;]</p>
            </p>
        </div>
    </div>

</div>
        <div class="col-sm-4">
    <div class="blog-post" style="margin-top:0px; margin-bottom:0px;width:100%;">
        <div class="post-thumb" style="margin-bottom:10px;">
            <a href=https://justiceforeddie.com/lt-cmdr-ed-hiner-u-s-navy-ret-on-the-navy-seal-charged-with-war-crimes/ title="Team Guy to Team Guy &#8211; Conversation with Chief Gallagher">
                <img width="754" height="472" src="https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner.jpg 754w, https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner-300x188.jpg 300w, https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner-700x438.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner-520x326.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner-360x225.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner-250x156.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2018/11/EdHiner-100x63.jpg 100w" sizes="(max-width: 754px) 100vw, 754px" />            </a>
        </div>

        <h3 class="entry-title" style="margin-bottom:5px;">
            <a href="https://justiceforeddie.com/lt-cmdr-ed-hiner-u-s-navy-ret-on-the-navy-seal-charged-with-war-crimes/" rel="bookmark">
                The Daily Ledger speaks with Lt Cmdr Ed Hiner, U S Navy SEAL (ret)            </a>
        </h3>
        <div class="entry-meta" style="border-top:1px solid silver; border-bottom:1px solid silver; margin-bottom:5px;">
            <span class="posted-on">
                <i class="fa fa-calendar"></i>
                <a href="https://justiceforeddie.com/lt-cmdr-ed-hiner-u-s-navy-ret-on-the-navy-seal-charged-with-war-crimes/" rel="bookmark">
                    <time class="entry-date published" datetime="">
                        11/27/2018                    </time>
                </a>
            </span>
            <span class="posted-on">
                <i class="fa fa-user"></i>
                <span class="author vcard">
                    <a class="url fn n" href="#">Admin</a>
                </span>
            </span>
            <span class="cat-links">
                <i class="fa fa-folder-o"></i>
                <a href="#" rel="category tag"><a href="https://justiceforeddie.com/category/news/" rel="category tag">News</a></a>
            </span>
        </div>
        <div class="entry-summary" style="padding-top:5px;">
            <p style="margin:0px;">
                <p>Thank you Lt Cmdr Ed Hiner, US Navy SEAL ret. for getting attention on Chief Eddie Gallagher&#8217;s case! Please &#8216;Read More&#8217; to access the video interview. ABOUT GRAHAM LEDGER EMMY Award winning television newsman, Graham Ledger, hosts “The Daily Ledger” [&hellip;]</p>
            </p>
        </div>
    </div>

</div>
        

    </div>
    <a href="https://justiceforeddie.com/news" class="button centered-button" style="margin-top:10px;">See All News</a>
</div><!-- atblock containter-->
</div>

        <section id="778" data-color="noinherit" style="color:;background-color:#f2f2f2;padding-top:60px;padding-bottom:60px;background-image:url();" id="atframework_timeline-3" class="widget atframework_timeline_widget"><div class="atblock container">			<h2 class="widget-title" style="color:;"><span class="title-decoration"></span>EVENTS</h2>
				<div class="timeline-area clearfix">
																							<div class="t-event">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/Raffle1.png" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/Raffle1.png 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/Raffle1-100x56.png 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
																					<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/freeeddie-firearm-raffle/">#FreeEddie Firearm Raffle</a></h3>
								PURCHASE RAFFLE TICKETS HERE The Navy SEALs Fund – Brotherhood&hellip;							</div>
							<span class="event-deco"></span>
						</div>
																							<div class="t-event">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/FreeEddieTShirt.jpg" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/FreeEddieTShirt.jpg 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/FreeEddieTShirt-100x56.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
																					<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/freeeddie-t-shirts/">#FreeEddie T-Shirts</a></h3>
								Buy T-Shirt to show your support for Chief Gallagher and&hellip;							</div>
							<span class="event-deco"></span>
						</div>
																							<div class="t-event">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/US_Navy.png" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/US_Navy.png 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/US_Navy-100x56.png 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
																					<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/24-nov-2018-article-32-hearing/">14 Nov 2018 Article 32 Hearing</a></h3>
								Chief Eddie's Article 32 was held on November 14, 2018.&hellip;							</div>
							<span class="event-deco"></span>
						</div>
																							<div class="t-event">
														<div class="service-thumb">
								<img width="180" height="100" src="https://justiceforeddie.com/wp-content/uploads/2018/11/JusticeAndTrident.jpg" class="attachment-astrid-small-thumb size-astrid-small-thumb wp-post-image" alt="" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/JusticeAndTrident.jpg 180w, https://justiceforeddie.com/wp-content/uploads/2018/11/JusticeAndTrident-100x56.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" />							</div>
																					<div class="service-content">
								<h3 class="service-title"><a href="https://justiceforeddie.com/initial-review-officers-hearing/">Initial Review Officer&#8217;s Hearing</a></h3>
								IRO (Initial Review Officer's Hearing), pertains only to getting Chief Gallagher&hellip;							</div>
							<span class="event-deco"></span>
						</div>
									</div>

								
	</div></section><section data-color="noinherit" style="color:;background-color:;padding-top:60px;padding-bottom:60px;background-image:url();" id="text-15" class="widget widget_text"><div class="atblock container"><h2 class="widget-title" style="color:;"><span class="title-decoration"></span>This website is maintained by Navy SEALs in close coordination with Chief Gallagher’s family and his legal team.</h2>			<div class="textwidget"><p>“War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling which thinks that nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.“<br />
~JOHN STUART MILL</p>
</div>
		</div></section>			
		</main><!-- #main -->
	</div><!-- #primary -->


		</div>
	</div><!-- #content -->

	<div class="footer-wrapper">
					
	
	<div id="sidebar-footer" class="footer-widgets" role="complementary">
		<div class="container">
							<div class="sidebar-column col-md-4">
					<aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">Chief Gallagher</h3><img width="222" height="300" src="https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-222x300.jpg" class="image wp-image-394  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-222x300.jpg 222w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-768x1036.jpg 768w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-759x1024.jpg 759w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-700x944.jpg 700w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-520x702.jpg 520w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-360x486.jpg 360w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-250x337.jpg 250w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional-100x135.jpg 100w, https://justiceforeddie.com/wp-content/uploads/2018/11/EddieProfessional.jpg 1186w" sizes="(max-width: 222px) 100vw, 222px" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://navy-seals-fund.networkforgood.com/projects/60396-legal-defense-needs-for-navy-seal-fighting-for-justice' target='_blank'>Donate Now</a></div></aside>				</div>
				
							<div class="sidebar-column col-md-4">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">US Navy SEAL</h3><div class="menu-us-navy-seal-service-container"><ul id="menu-us-navy-seal-service" class="menu"><li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="http://justiceforeddie.com/chief-gallagher-biography/">19 Years of Service</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a href="http://justiceforeddie.com/chief-gallagher-biography/">8 Overseas and Combat Deployments</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="http://justiceforeddie.com/chief-gallagher-biography/">2 Bronze Stars with &#8220;V&#8221; for Valor</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a href="http://justiceforeddie.com/chief-gallagher-biography/">1 Navy Achievement Medal with &#8220;V&#8221; for valor</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a href="http://justiceforeddie.com/chief-gallagher-biography/">2 Navy and Marine Corps Achievement Medals</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://justiceforeddie.com/chief-gallagher-biography/">7 Month Combat Deployment With US Marine Corps</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404"><a href="http://justiceforeddie.com/chief-gallagher-biography/">SEAL Team 7 Sailor of the Quarter</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="http://justiceforeddie.com/chief-gallagher-biography/">SEAL Team 7 Sailor of the Year</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400"><a href="http://justiceforeddie.com/chief-gallagher-biography/">Naval Special Warfare Group One &#8211; Sailor of the Year</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401"><a href="http://justiceforeddie.com/chief-gallagher-biography/">Number One Chief at SEAL Team 7</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402"><a href="http://justiceforeddie.com/chief-gallagher-biography/">4 Good Conduct Awards</a></li>
</ul></div></aside>				</div>
				
							<div class="sidebar-column col-md-4">
					<aside id="atframework_social_widget-2" class="widget atframework_social_widget">		<h3 class="widget-title"><span class="wow bounce">Find us on Social Media</span></h3>				<div class="menu-social-media-container"><ul id="menu-social-media" class="menu social-menu-widget clearfix"><li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428"><a target="_blank" href="https://www.facebook.com/freeeddieg/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598"><a href="https://twitter.com/Justice4SEALs"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-599"><a href="https://www.instagram.com/better_business_babe/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>	
		</aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://websta.me/rss/n/better_business_babe"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://justiceforeddie.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://web.stagram.com/rss/n/better_business_babe">Instagram</a></h3><ul><li><a class='rsswidget' href='https://web.stagram.com/p/BrN-ZORHmOg?utm_source=webstagram&#038;utm_campaign=rss'>better_business_babe</a><div class="rssSummary">Our youngest son ~ Ryan Edward with his father Edward Ryan Gallagher. Edward means - Guardian of happiness &amp; prosperity 🙏🏻♥️ Ryan means - little king or ruler🤴🏼 • • In Biblical times names carried special weight and significance; often times God would change a persons name after an encounter with him ✨🙏🏻✨ • • [&hellip;]</div> <cite>WEBSTAGRAM</cite></li></ul></aside>				</div>
					</div>	
	</div>				
						<div class="footer-info">
			<div class="container">
				<div class="footer-branding"><h2 class="site-title-footer"><a href="https://justiceforeddie.com/" rel="home">#FREE EDDIE</a></h1></div>				<div class="footer-contact">For questions or comments please contact us at:&nbsp;&nbsp<i class="fa fa-envelope"></i>&nbsp;&nbsp; <span><a href="mailto:"navyseals@justiceforeddie.com"> navyseals@justiceforeddie.com</a></span></div>			</div>
		</div>
		
		<footer id="colophon" class="site-footer" role="contentinfo">	
			<div class="site-info container">
				<nav id="footernav" class="footer-navigation" role="navigation">
					<div class="menu-menu-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-9 current_page_item menu-item-291"><a href="https://justiceforeddie.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://justiceforeddie.com/chief-gallagher-biography/">Chief Gallagher</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649"><a target="_blank" href="https://navy-seals-fund.networkforgood.com/projects/60396-legal-defense-needs-for-navy-seal-fighting-for-justice">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-594"><a href="http://justiceforeddie.com/#778">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://justiceforeddie.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a target="_blank" href="https://www.halffaceblades.com/collections/apparel/products/free-eddie-t-shirt?fbclid=IwAR3aM2QucYkxopbUwo436lIBj6NOZObvD5VfLkAf7zrfmS8mL9IDcER0Di4">T-Shirts</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="site-copyright">
					copyright &copy; 2018 Gallagher
				</div>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div>

</div><!-- #page -->

<script src="//maps.googleapis.com/maps/api/js?key=AIzaSyB1DbTmqC6ksx4CDYB3NHft0lg6l9Ebe78 " type="text/javascript"></script><script type='text/javascript' src='https://justiceforeddie.com/wp-content/plugins/astrid-pro/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://justiceforeddie.com/wp-content/plugins/astrid-pro/js/main.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://justiceforeddie.com/wp-content/themes/astrid/js/main.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://justiceforeddie.com/wp-content/themes/astrid/js/scripts.min.js?ver=5.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://justiceforeddie.com/wp-content/themes/astrid/js/html5shiv.js?ver=5.0.1'></script>
<![endif]-->
<script type='text/javascript' src='https://justiceforeddie.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>

</body>
</html>
